summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 8 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 055965f9a9ab..147b352a5c2e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: sQVe <oskargrunning@gmail.com>
-arch=('any')
-depends=('weechat')
-license=('BSD2')
-sha512sums=('SKIP')
-pkgdesc='Weechat plugin to replace emoji in the "colon" format with unicode equivalents!'
pkgname=weechat-emoji-git
-pkgrel=1
pkgver=r5.b6c25b2
-source=('git+https://github.com/kattrali/weemoji.git')
-makedepends=('git')
+pkgrel=1
+pkgdesc='Weechat plugin to replace emoji in the "colon" format with unicode equivalents!'
url='https://github.com/kattrali/weemoji'
+arch=('any')
+license=('BSD2')
+depends=('weechat')
+makedepends=('git')
+source=('git+https://github.com/kattrali/weemoji.git')
+sha512sums=('SKIP')
_gitname='weemoji'
@@ -21,7 +21,6 @@ pkgver() {
package() {
cd "${_gitname}"
-
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
install -Dm644 weemoji.py "${pkgdir}/usr/lib/weechat/python/weemoji.py"
}