summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ab807a1fa00d..73520c1f48c9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -47,7 +47,7 @@ prepare(){
build(){
cd ${srcdir}
- gcc -O2 -fPIC -shared -o libwemeetwrap.so wrap.c
+ "${CC:-cc}" $CFLAGS -fPIC -shared -o libwemeetwrap.so wrap.c
}
package() {
depends=('qt5-base' 'qt5-x11extras' 'libxinerama'