summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 40ace5ab672e..5e9573403ea3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: chih <i at chih.me>
pkgname=wewechat
-pkgver=1.1.5
-pkgrel=2
+pkgver=1.1.7
+pkgrel=1
pkgdesc='Unofficial WeChat client built with React, MobX and Electron.'
arch=('x86_64')
url='https://github.com/trazyn/weweChat'
license=('MIT')
_rpmname="wewechat-${pkgver}-linux-x86_64.rpm"
-depends=('libappindicator-gtk2' 'gconf' 'libindicator-gtk2' 'libnotify' 'libxss' 'libxtst')
+depends=('gconf' 'libappindicator-gtk2' 'libnotify' 'libxss' 'libxtst')
makedepends=()
options=()
source=("https://github.com/trazyn/weweChat/releases/download/v${pkgver}/${_rpmname}")
-sha1sums=('0b5860e739c5233a2c5698344809313d78725a5a')
+sha1sums=('e3f199164d49944ff09793055dae6bcec903a997')
package() {
cp -r ${srcdir}/opt ${pkgdir}/