summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 446b83e077a7..087976cde5f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Adrian Perez de Castro <aperez@igalia.com>
pkgname=wf-shell-git
-pkgver=r127.5593eab
+pkgver=r129.d319b01
pkgrel=1
pkgdesc='GTK3-based panel for the Wayfire compositor'
url=https://wayfire.org
@@ -8,7 +8,7 @@ arch=(x86_64)
license=(custom:MIT)
provides=("${pkgname%-git}")
conflicts=("${provides[@]}")
-depends=(wf-config gtkmm3 gtk-layer-shell)
+depends=(wf-config gtkmm3 gtk-layer-shell pulseaudio)
makedepends=(wayland wayland-protocols meson ninja git gobject-introspection)
source=("${pkgname}::git+https://github.com/WayfireWM/wf-shell")
sha512sums=('SKIP')
@@ -24,7 +24,7 @@ pkgver () {
build () {
rm -rf build
- arch-meson "${pkgname}" build
+ arch-meson "${pkgname}" build -Dpulse=enabled
ninja -C build
}