summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a94c7ebcdcb3..87db4c7679e0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,18 @@
# Maintainer: phire <me@phire.cc>
pkgname=wgnord
-pkgver=0.1.9
-pkgrel=2
+pkgver=0.1.10
+pkgrel=1
pkgdesc="A NordVPN Wireguard (\"NordLynx\") client in POSIX shell"
arch=('any')
url="https://git.phire.cc/me/wgnord"
depends=('jq' 'curl' 'wireguard-tools' 'openresolv')
source=("https://git.phire.cc/me/$pkgname/archive/$pkgver.tar.gz")
-md5sums=("a9da893c14ae058d2bc1be6c77652346")
+md5sums=("5d6cdd16fa67a3703a5bab5f3299e098")
backup=(var/lib/wgnord/template.conf)
package() {
install -Dm644 "$srcdir/$pkgname/template.conf" "$pkgdir/var/lib/$pkgname/template.conf"
install -Dm644 "$srcdir/$pkgname/countries.txt" "$pkgdir/var/lib/$pkgname/countries.txt"
+ install -Dm644 "$srcdir/$pkgname/countries_iso31662.txt" "$pkgdir/var/lib/$pkgname/countries_iso31662.txt"
install -Dm755 "$srcdir/$pkgname/wgnord" "$pkgdir/usr/bin/wgnord"
}