summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a1502cd7b675..b52c67173686 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=wike
-pkgver=1.5.3
+pkgver=1.5.4
pkgrel=1
pkgdesc="Wikipedia Reader for the GNOME Desktop"
arch=('x86_64')
@@ -10,19 +10,19 @@ depends=('gtk3' 'libhandy' 'python-gobject' 'python-requests' 'webkit2gtk')
makedepends=('meson')
#checkdepends=('appstream-glib')
source=("$pkgname-$pkgver.tar.gz::$url/archive/refs/tags/$pkgver.tar.gz")
-sha256sums=('882f27a96828f408d56736c47f90ff16dd975cf9ccf12105cddc00cba184ab7f')
+sha256sums=('e5dbc2aef5eb4c8398210d210d07c5e3f0cf91f0e0bf897793f2435c935e5686')
build() {
- arch-meson Wike-$pkgver build
- meson compile -C build
+ arch-meson Wike-$pkgver build
+ meson compile -C build
}
check() {
- # Validate appstream file fails, only validate desktop & schema files
- meson test 'Validate desktop file' 'Validate schema file' -C build --print-errorlogs
+ # Validate appstream file fails, only validate desktop & schema files
+ meson test 'Validate desktop file' 'Validate schema file' -C build --print-errorlogs
}
package() {
- DESTDIR="$pkgdir" meson install -C build
+ DESTDIR="$pkgdir" meson install -C build
}