summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b75b943d431d..86071de08f25 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer Filip Parag <aur@filiparag.com>
pkgname=wikiman
-pkgver=2.11
+pkgver=2.11.1
pkgrel=1
pkgdesc="Offline search engine for manual pages, Arch Wiki, Gentoo Wiki and other documentation."
arch=('any')
url="https://github.com/filiparag/wikiman"
license=('MIT')
-depends=('man' 'fzf' 'ripgrep' 'awk' 'w3m')
+makedepends=('make')
+depends=('man' 'fzf' 'ripgrep' 'awk' 'w3m' 'findutils')
+optdepends=('arch-wiki-docs: enable Arch Wiki')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('cfb85d033c6a91226d655cbfa95ae857be51b9b14151112ca1ac6243c0b03960')
+sha256sums=('8c6302a1120286937c4f0718a43540e68b9aaed64d76bfdbc1d1c5bc9e17671b')
backup=('etc/wikiman.conf')
-optdepends=('arch-wiki-docs: enable Arch Wiki')
package() {
cd "${pkgname}-${pkgver}"
- make
make prefix=${pkgdir} install
} \ No newline at end of file