summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a173d8950513
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: K900 <me@0upti.me>
+_pkgname=windows2usb
+pkgname=${_pkgname}-git
+pkgver=0.1.5
+pkgrel=1
+
+pkgdesc="Windows 7/8/8.1/10 ISO to Flash Drive burning utility for Linux (MBR/GPT, BIOS/UEFI, FAT32/NTFS)"
+arch=("any")
+url="https://github.com/ValdikSS/windows2usb"
+license=("Apache")
+
+depends=("bash" "util-linux" "p7zip" "ms-sys")
+
+source=("git+https://github.com/ValdikSS/windows2usb.git")
+md5sums=("SKIP")
+
+package() {
+ cd $_pkgname
+ install -Dm755 $_pkgname "$pkgdir/usr/bin/$_pkgname"
+}