summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD39
1 files changed, 39 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..234dfb0b14c1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,39 @@
+# Maintainer: Sam Burgos < santiago dot burgos1089 at gmail dot com >
+
+pkgname=wine-installer
+pkgver=4.0.5
+pkgrel=1
+pkgdesc='A meta-installer for Wine along with desktop files and libraries for WINE to work properly'
+arch=(x86_64)
+url="http://packages.linuxmint.com/pool/main/w/${pkgname}"
+license=(GPL)
+depends=(
+ gsm
+ isdn4k-utils
+ lib32-glu
+ lib32-gpm
+ lib32-gst-plugins-base
+ lib32-krb5
+ lib32-libcups
+ lib32-libxcomposite
+ lib32-libxslt
+ lib32-mesa
+ lib32-sdl2
+ lib32-v4l-utils
+ mesa
+ sane
+ sdl2
+ unixodbc
+ wine
+ wine_gecko
+ wine-mono
+ winetricks
+)
+source=("${pkgname}-${pkgver}.tar.xz::${url}/${pkgname}_${pkgver}.tar.xz")
+sha256sums=('b360b6c34e2fbc84fd959caa204ba48c850db5fb437487ff2516e67c0632057f')
+
+package() {
+ cd ${pkgname}
+ cp -r usr "$pkgdir"
+ cp -r etc "$pkgdir"
+} \ No newline at end of file