summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5a7d5fb8e622..57d8b63159ad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
pkgname=wingide
-_wingver=7.2.4.0
-_wing_patch_lvl=1 #bump this when adding a patch
+_wingver=7.2.9.0
+_wing_patch_lvl=0 #bump this when adding a patch
pkgver=$_wingver.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
@@ -13,9 +13,9 @@ _wingpatch=("")
_patch_url_prefix=https://wingware.com/pub/wingpro/$_wingver/patches/
#_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("https://wingware.com/pub/wingpro/$_wingver/wingpro-$_wingver-linux-x64.tar.bz2" ${_wingpatch[*]})
-depends=('hicolor-icon-theme' 'libpng' 'python2' 'xdg-utils')
+depends=('hicolor-icon-theme' 'python2' 'xdg-utils')
options=(!strip !emptydirs)
-md5sums=('d6096999b98a1acc36eff1b500158909')
+sha1sums=('d36a8083ff291a8fe52940d3d12efa06d94788fc')
install=${pkgname}.install