summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 13ec20cb4260..dfa5c8b41f74 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,20 +3,21 @@
pkgname=wingide
_wingver=6.0.11
_wingrel=1
-_wing_patch_lvl=1 #bump this when adding a patch
+_wing_patch_lvl=2 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
url="http://www.wingware.com"
license=('custom')
arch=('x86_64')
-#_wingpatch=("fix-remote-data-loss-6.0.10p1-all.tar")
-#_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
+_wingpatch=("fix-remote-projects-6.0.11p1-all.tar")
+_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("http://wingware.com/pub/$pkgname/$_wingver/$pkgname-$_wingver-$_wingrel-x86_64-linux.tar.bz2" ${_wingpatch[*]})
depends=('hicolor-icon-theme' 'libpng' 'python2' 'xdg-utils')
options=(!strip !emptydirs)
-md5sums=('68a85363c2183e9acf236829990e0d29')
+md5sums=('68a85363c2183e9acf236829990e0d29'
+ '089b785c9d5b355ca2661c396db9b6d8')
install=${pkgname}.install