summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 4 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f6a8e3c59a63..04a9e32dd9c5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
pkgname=wingide
-_wingver=6.1.0
+_wingver=6.1.1
_wingrel=1
-_wing_patch_lvl=2 #bump this when adding a patch
+_wing_patch_lvl=1 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
@@ -11,19 +11,13 @@ url="http://www.wingware.com"
license=('custom')
arch=('x86_64')
-_wingpatch=("fix-pep8-6.1.0p1-all.tar" "fix-pep8-6.1.0p2-all.tar" "fix-pep8-env-6.1.0p3-all.tar" "remote-replace-all-6.1.0p4-all.tar" "fix-sys-exit-reporting-6.1.0p5-all.tar" "fix-pypath-expansion-6.1.0p6-all.tar")
+#_wingpatch=("fix-pep8-6.1.0p1-all.tar" "fix-pep8-6.1.0p2-all.tar" "fix-pep8-env-6.1.0p3-all.tar" "remote-replace-all-6.1.0p4-all.tar" "fix-sys-exit-reporting-6.1.0p5-all.tar" "fix-pypath-expansion-6.1.0p6-all.tar")
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("http://wingware.com/pub/$pkgname/$_wingver/$pkgname-$_wingver-$_wingrel-x86_64-linux.tar.bz2" ${_wingpatch[*]})
depends=('hicolor-icon-theme' 'libpng' 'python2' 'xdg-utils')
options=(!strip !emptydirs)
-md5sums=('b4e5b7f9ec4be77e5e9e7e249b737b69'
- 'f96618da2fe8a5d12e90e0027a6e23f8'
- '45c443b9b1ef24be01139bb9e5610cfa'
- '0dca244c6e605d9b4e9cb9fa0eed5b96'
- '55b2b6f8ba70e5ee4146c0ec6cdefbe9'
- '5b26502347ddbd5d29f356389f848af3'
- '3a32eb00924f43f30c22a270e756c56a')
+md5sums=('44d38552af9d3d50ac6cae42a55426ac')
install=${pkgname}.install