summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cd26b6af9f8e..7b690a384c53 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=wingide
_wingver=6.1.2
_wingrel=1
-_wing_patch_lvl=1 #bump this when adding a patch
+_wing_patch_lvl=2 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
@@ -11,7 +11,7 @@ url="http://www.wingware.com"
license=('custom')
arch=('x86_64')
-_wingpatch=("fix-new-venv-6.1.2p1-all.tar" "fix-goto-defn-6.1.2p4-all.tar" "fix-activation-6.1.2p2-all.tar")
+_wingpatch=("fix-new-venv-6.1.2p1-all.tar" "fix-goto-defn-6.1.2p4-all.tar" "fix-activation-6.1.2p2-all.tar" "fix-sassist-links-6.1.2p6-all.tar")
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("http://wingware.com/pub/$pkgname/$_wingver/$pkgname-$_wingver-$_wingrel-x86_64-linux.tar.bz2" ${_wingpatch[*]})
@@ -20,7 +20,8 @@ options=(!strip !emptydirs)
md5sums=('c64255d62885498ac20513cafd7527c3'
'cf1a2166c7a3605264d22269b346fb7d'
'd691d2b46be9d0723b2c9742b89f9506'
- '67f6cf80f5b8031a6ace081b38e28286')
+ '67f6cf80f5b8031a6ace081b38e28286'
+ '2e337be8917cbd6d7692f974c95888ad')
install=${pkgname}.install