summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b8eb0793ba34..668257cedc16 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,21 +3,22 @@
pkgname=wingide
_wingver=6.1.4
_wingrel=1
-_wing_patch_lvl=1 #bump this when adding a patch
+_wing_patch_lvl=2 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
url="http://www.wingware.com"
license=('custom')
arch=('x86_64')
-_wingpatch=("fix-find-symbol-6.1.4p1-all.tar")
+_wingpatch=("fix-find-symbol-6.1.4p1-all.tar" "goto-another-visible-split-6.1.4p2-all")
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("http://wingware.com/pub/$pkgname/$_wingver/$pkgname-$_wingver-$_wingrel-x86_64-linux.tar.bz2" ${_wingpatch[*]})
depends=('hicolor-icon-theme' 'libpng' 'python2' 'xdg-utils')
options=(!strip !emptydirs)
md5sums=('1a0007a298152cb8a9454534c6af21c9'
- '0425c50fecff2fdfa1e41addc13ce825')
+ '0425c50fecff2fdfa1e41addc13ce825'
+ 'dbcfa590bc07f278a4bef50fde4bc8fc')
install=${pkgname}.install