summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ad5d377caafa..f246d8944326 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,14 @@
pkgname=wingide
_wingver=6.0.5
_wingrel=1
-_wing_patch_lvl=2 #bump this when adding a patch
+_wing_patch_lvl=3 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
url="http://www.wingware.com"
license=('custom')
arch=('x86_64')
-_wingpatch=("fix-auto-arg-removal-6.0.5p1-all.tar" "fix-script-print-encoding-6.0.5p2-all.tar" "fix-logging-6.0.5p3-all.tar" "fix-remote-bps-6.0.5p4-all.tar" "fix-vi-mode-yy-6.0.5p5-all.tar")
+_wingpatch=("fix-auto-arg-removal-6.0.5p1-all.tar" "fix-script-print-encoding-6.0.5p2-all.tar" "fix-logging-6.0.5p3-all.tar" "fix-remote-bps-6.0.5p4-all.tar" "fix-vi-mode-yy-6.0.5p5-all.tar" "fix-vi-mode-line-pos-6.0.5p6-all.tar" "fix-reverse-ssh-6.0.5p7-all.tar" "fix-auto-indent-6.0.5p8-all.tar")
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("http://wingware.com/pub/$pkgname/$_wingver/$pkgname-$_wingver-$_wingrel-x86_64-linux.tar.bz2" ${_wingpatch[*]})
@@ -21,7 +21,10 @@ md5sums=('944c2edf81b7a681a9d0ab5dc528498c'
'25ae8c72354f4798c7bb871d45bedb37'
'117eec0e2ed0d062fcddbb9484170f53'
'3a841c186a0c1f850acd5463c2f612b8'
- 'aa5edf6eb1259b04def4a989632cf2ca')
+ 'aa5edf6eb1259b04def4a989632cf2ca'
+ '4be37a3ad346059fe4b6f2b522004a99'
+ '2da3c2dd61721328ea84978f2c65e690'
+ '4b672bbc005297e2cc8edb33df175601')
install=${pkgname}.install