summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3c4693d443f2..9d6e484d1cf4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=wire-desktop-beta
_pkgname=${pkgname%-beta}
-pkgver=3.7.2891
+pkgver=3.8.2894
pkgrel=1
pkgdesc='End-to-end encrypted messenger with file sharing, voice calls and video conferences'
arch=('x86_64')
@@ -15,15 +15,12 @@ optdepends=('emoji-font: colorful emoji')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/wireapp/${_pkgname}/archive/linux/${pkgver}.tar.gz"
"${pkgname}-${pkgver}.tar.gz.sig::https://github.com/wireapp/${_pkgname}/releases/download/linux%2F${pkgver}/${_pkgname}-linux-${pkgver}.tar.gz.sig"
"${pkgname}.desktop")
-sha256sums=('162ebb6c8642edfd74fc02b494dbea912b727fadc91db93c137ee35e0e81dba5'
+sha256sums=('3def5aa10578bc8be33505377a16c9485e5d31aa370ee1d7eb39a9c78dc33e3d'
'SKIP'
'35e522978ac21f7aa2f67faa712037d8999482eed1b88953dbea5420a9b13196')
validpgpkeys=('ABBA007D6E14E2DB5B283C45D599C1AA126762B1')
prepare() {
- # Remove "node-addressbook" dependency as it's only for macOS
- sed -i '/node-addressbook/d' "${_pkgname}-linux-${pkgver}/electron/package.json"
-
# Create launcher script
cat << EOF > "${pkgname}"
#!/usr/bin/env sh