summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0e203b724829..7c2db28a2b07 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Conor Anderson <conor@conr.ca>
pkgname=wire-desktop-git
_pkgname=${pkgname%-git}
-pkgver=3.3.2872.r4.g2090b80
+pkgver=3.3.2872.r14.ge602498
pkgrel=1
pkgdesc='Modern, private messenger'
arch=('x86_64' 'i686')
@@ -9,17 +9,15 @@ url='https://wire.com/'
license=('GPL3')
conflicts=('wire-desktop-bin' 'wire-desktop')
depends=('alsa-lib' 'gconf' 'gtk2' 'libxss' 'libxtst' 'nss' 'xdg-utils')
-makedepends=('cargo' 'npm' 'patch' 'python2')
+makedepends=('cargo' 'npm' 'python2')
optdepends=('hunspell-en: for English spellcheck support'
'noto-fonts-emoji: for colorful emoji made by Google'
'ttf-emojione: for colorful emoji made by EmojiOne')
provides=('wire-desktop')
source=("git://github.com/wireapp/wire-desktop.git"
- "wire-desktop.desktop"
- Gruntfile.patch)
+ "wire-desktop.desktop")
sha256sums=('SKIP'
- 'cc9056cecff2aa49a9ce9c8376d57ec8c7c2cb8174f7966b5cdccbeb2e3751ea'
- '0ab8a14a961502b1333d62e3cb0444e04d1b54c7ca1b36820c1d1d9dba0474a3')
+ 'cc9056cecff2aa49a9ce9c8376d57ec8c7c2cb8174f7966b5cdccbeb2e3751ea')
pkgver() {
cd "${srcdir}/${_pkgname}"
@@ -28,7 +26,6 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
- patch -p0 < $startdir/Gruntfile.patch
npm install
$(npm bin)/grunt 'linux-other'
}