summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d08a1f1710f1..29da3afd9796 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
-# Maintainer: GI_Jack <iamjacksemail@hackermail.com>
+# Maintainer: GI_Jack <GI_Jack@hackermail.com>
pkgname="wireless-ids-git"
_gitname="wireless-ids"
-pkgver=24.b132071
-pkgrel=1
-pkgdesc="The Exploit Database (EDB) an ultimate archive of exploits and vulnerable software - A collection of hacks"
+pkgver=26.7dfd2fc
+pkgrel=3
+pkgdesc="This tool will sniff your surrounding air traffic for suspicious activities such as WEP/WPA/WPS attacking packets"
url="https://github.com/SYWorks/wireless-ids"
license=("custom")
arch=('any')
provides=("wireless-ids")
depends=('python2' 'aircrack-ng' 'wireshark-cli' 'mlocate')
options=('!strip')
-source=("git+https://github.com/SYWorks/${_gitname}.git" "wids.default" "wireless-ids.service")
+source=("git+https://github.com/GIJack/${_gitname}.git" "wids.default" "wireless-ids.service")
sha256sums=('SKIP'
'6eb645517297a7131f2a5a1c57ce239c885db11261ff0c87cac97e6e503505a1'
'09d6ac0003650d5b6b4cca37d216a33469bde4f9b099c5e74628b59973055aa9')
@@ -25,6 +25,7 @@ pkgver() {
build(){
cd "${srcdir}/${_gitname}"
+ local logfile="/var/log/wids.log"
sed -i '1s/python/python2/' "wids.py"
python2 -m compileall *.py
}