summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 005a23333e85..683b0c57b05a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,6 +12,7 @@ depends=(
'c-ares'
'geoip'
'glib2'
+ 'libcap'
'libpcap'
'lua52'
@@ -74,6 +75,10 @@ build() {
package() {
cd "$srcdir/wireshark/build"
DESTDIR="${pkgdir}" ninja install
+
+ # GID for wireshark is 150
+ chgrp 150 "${pkgdir}/usr/bin/dumpcap"
+ chmod 754 "${pkgdir}/usr/bin/dumpcap"
}
# vim:set ts=2 sw=2: