summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4f3681e52584..6202cdb15fe7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
-# Maintainer: Alexander Rødseth <rodseth@gmail.com>
+# Maintainer: Alexander F Rødseth <xyproto@archlinux.org>
pkgname=wm2
pkgver=4
-pkgrel=1
+pkgrel=2
pkgdesc="The ideal window manager for today's elegant and ascetic programmer"
arch=('x86_64' 'i686')
-url="http://www.all-day-breakfast.com/wm2/"
+url='http://www.all-day-breakfast.com/wm2/'
license=('custom')
depends=('libxmu')
makedepends=('setconf')
@@ -13,7 +13,7 @@ source=("http://www.all-day-breakfast.com/$pkgname/$pkgname-$pkgver.tar.gz")
sha256sums=('a6c3352390f958c5033408ce73e1abd9677372a7c8c5949e39a62fda433b054d')
build() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$pkgname-$pkgver"
setconf Makefile LIBS "-L/usr/X11/lib -lXext -lX11 -lXmu -lm -lstdc++"
setconf Makefile CFLAGS "$CFLAGS -fpermissive"
@@ -22,7 +22,7 @@ build() {
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$pkgname-$pkgver"
install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"