summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..64b1daa366f3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Konstantin Kogan <kostyalamer@yandex.ru>
+# Contributor: Konstantin Kogan <kostyalamer@yandex.ru>
+pkgname=wm_theme_club_11
+pkgver=1.0
+pkgrel=1
+pkgdesc="Theme for Window Maker"
+arch=('i686' 'x86_64')
+url="http://forum.russ2.com/index.php?showtopic=2899"
+license=('GPL')
+source=("http://altlinuxclub.ru/arhiv/wm_theme_club_11.tar.gz")
+md5sums=('4d5df450734c1b5df5a836ad7477d923')
+depends=('windowmaker')
+license=('GPL2')
+
+package() {
+ cd ${pkgname}
+ mkdir -p "$pkgdir/usr/share/WindowMaker/Themes/wm_theme_club_11.themed/"
+ install -m644 * "$pkgdir/usr/share/WindowMaker/Themes/wm_theme_club_11.themed/"
+}
+
+