summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 05238545a308..8d7a1161d48b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,23 @@
# Contributor: Dennis Gosnell <cdep.illabout@gmail.com>
pkgname=wmacpi
pkgver=2.3
-pkgrel=3
+pkgrel=4
pkgdesc="Battery monitor dockapp for Window Maker that doesn't depend on HAL"
arch=('i686' 'x86_64')
-url="http://himi.org/wmacpi/"
+url="http://www.docapps.net/wmacpi"
license=('GPL')
-depends=(libdockapp)
-source=("${pkgname}-${pkgver}.tar.gz::http://windowmaker.org/dockapps/?download=${pkgname}-${pkgver}.tar.gz")
-md5sums=('SKIP')
+depends=('libdockapp')
+source=("http://www.dockapps.net/download/${pkgname}-${pkgver}.tar.gz")
+md5sums=('15d4f559d6281f3eedb4bf7b59a6af0e')
build() {
- cd dockapps-*
+ cd dockapps
# make sure we don't build the command line `acpi` tool
sed -i 's/^BUILD_CLI = 1$/#BUILD_CLI = 1/' Makefile
make
}
package() {
- cd dockapps-*
+ cd dockapps
make install PREFIX="$pkgdir/usr/"
}