summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7b0ef77f3c85..69f4770bebcf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,14 @@
# Contributor: Alad <alad@archlinux.info>
# Maintainer: aksr <aksr at t-com dot me>
pkgname=wmutils-git
-pkgver=1.1.r0.g7b86e8b
+pkgver=1.1.r6.g23253bf
pkgrel=1
pkgdesc="A set of tools for X windows manipulation."
url="https://github.com/wmutils/core"
arch=('i686' 'x86_64')
license=('ISC')
depends=('libxcb' 'xcb-util-wm' 'libwm-git')
+makedepends=('git')
conflicts=('wmutils')
source=("$pkgname::git+https://github.com/wmutils/core.git"
'git+https://github.com/wmutils/opt.git'
@@ -19,6 +20,7 @@ pkgver() {
cd "$srcdir/$pkgname"
git describe --long --tags | sed -r 's/^v//g;s/([^-]*-g)/r\1/;s/-/./g'
}
+
build() {
cd "$srcdir/$pkgname"
make