summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a549bf38a755
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname=wol-systemd
+pkgver=20150903
+pkgrel=1
+pkgdesc="A systemd unit file for enabling Wake-On-LAN automatically"
+arch=('any')
+url="https://bitbucket.org/instarch/wol-systemd"
+license=('MIT')
+depends=('ethtool')
+install=wol-systemd.install
+source=('wol@.service' 'wol-systemd.install')
+
+package() {
+ install -Dm 644 wol@.service "${pkgdir}/usr/lib/systemd/system/wol@.service"
+}
+sha1sums=('2fae47e792b954f8e70a2dbe9df56458e65ff75b'
+ '7d1c8ce6f187316746e11fc403f469137ad3a6b4')