summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a41f7e423890..adc9f51d89a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,15 @@
-# Maintainer: Patrick Desaulniers <desaulniers dot patrick at carrefour dot cegepvicto dot ca>
+# Maintainer: Patrick Desaulniers <patrick dot desaulniers36 at gmail dot com>
pkgname=wolf-shaper-git
-pkgver=0.1.2.r3.g7dec897
+pkgver=0.1.7.r27.g595d785
pkgrel=1
pkgdesc="Waveshaper plugin w/ graph editor"
arch=('i686' 'x86_64')
url="https://github.com/pdesaulniers/wolf-shaper"
license=('GPL')
-depends=()
-makedepends=('jack' 'git' 'pkg-config' 'libx11' 'liblo' 'libgl' 'libxcursor')
+depends=('libglvnd' 'libx11')
+makedepends=('dssi' 'lv2' 'jack')
+optdepends=('jack: for standalone application')
provides=("${pkgname%-*}")
conflicts=("${pkgname%-*}")
source=("${pkgname%-*}::git://github.com/pdesaulniers/wolf-shaper")
@@ -31,5 +32,5 @@ build() {
package() {
cd "${pkgname%-*}"
- make DESTDIR="$pkgdir/" PREFIX="/usr" VST_FOLDER_NAME=vst install
+ make DESTDIR="$pkgdir" PREFIX="/usr" VST_FOLDER_NAME=vst install
}