summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 78593261a4fc..48be7eb25b6b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Maxime Vincent <maxime.vince@gmail.com>
pkgname=wolfssl
-pkgver=3.8.0
-pkgrel=2
-pkgdesc='Embedded SSL Library for Applications, Devices, IoT, and the Cloud'
+pkgver=3.9.8
+pkgrel=1
+pkgdesc='wolfSSL (formerly CyaSSL) is a small, fast, portable implementation of TLS/SSL for embedded devices to the cloud.'
arch=(i686 x86_64)
license=(GPL)
url='https://www.wolfssl.com/'
source=(https://github.com/wolfSSL/wolfssl/archive/v$pkgver.tar.gz)
-sha1sums=('f4559680b2d18fd6364dee4f744f4e0ac515bb9a')
+sha1sums=('f196523e9ed50e5ab08d7f6b90cdad827178db2f')
build() {
cd $pkgname-$pkgver
@@ -24,6 +24,6 @@ build() {
package() {
cd $pkgname-$pkgver
make install DESTDIR="$pkgdir"
-
install -Dm644 COPYING "$pkgdir"/usr/share/licenses/$pkgname/COPYING
+ libtool --finish /usr/lib
}