summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 03f4a8b52357..bbc19986283b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Kyle Brown <kdb424@gmail.com>
pkgname=worldedit-git
_pkgname=worldedit
-pkgver=0.3.0
+pkgver=0.3.1
pkgrel=1
pkgdesc="Emulating Gentoo’s world files and sets for other package managers."
arch=('i686' 'pentium4' 'x86_64' 'arm' 'armv6h' 'armv7h' 'aarch64')
@@ -32,5 +32,6 @@ build() {
package() {
cd "$srcdir/$_pkgname"
make VERSION=$pkgver DESTDIR="$pkgdir" PREFIX="/usr" install
+ install -Dm 644 completions/worldedit.zsh-completion "${pkgdir}/usr/share/zsh/site-functions/_worldedit"
}