summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a4e519303c2c..8bfe82aa58d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,7 @@
pkgbase=('wownero-git')
pkgname=('wownero-git')
-_gitbranch='master'
-pkgver=0.5.0.1
+pkgver=0.5.0.2
pkgrel=1
pkgdesc="a fairly launched privacy-centric meme coin with no premine and a finite supply"
license=('custom:Cryptonote')
@@ -14,7 +13,7 @@ depends=('boost-libs' 'zeromq' 'unbound' 'libusb')
makedepends=('git' 'cmake' 'boost')
provides=('wownero-git')
-source=("${pkgname}"::"git+https://github.com/wownero/wownero#branch=${_gitbranch}")
+source=("${pkgname}"::"git+https://github.com/wownero/wownero")
sha256sums=('SKIP')
@@ -26,6 +25,7 @@ pkgver() {
build() {
cd "${srcdir}/${pkgname}"
+ git fetch --tags && git checkout tags/v${pkgver} -b v${pkgver}
USE_SINGLE_BUILDDIR=1 make
}