summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ed98fb03c186
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: helix <stargr[at]gmail[dot]com>
+pkgname=wps-office-extension-khmer-dictionary
+pkgver=20140325
+pkgrel=2
+pkgdesc='Khmer dictionary for WPS Office'
+arch=('any')
+url='http://wps-community.org/download/dicts'
+license=('custom')
+depends=('wps-office')
+groups=('wps-office-extensions')
+makedepends=('unzip')
+source=(http://wps-community.org/download/dicts/km_KH.zip)
+sha1sums=('bd6280d7635699271890a5163e7008ba62155774')
+
+package() {
+ install -dm755 $pkgdir/usr/lib/office6/dicts
+ unzip -q $srcdir/km_KH.zip -d $pkgdir/usr/lib/office6/dicts
+}