summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 419ba64d5189..937a28017437 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
# Contributor: Juan Tascon <juan at horlux dot org>
pkgname=wtfutil-bin
-pkgver=0.34.0
+pkgver=0.35.0
pkgrel=1
pkgdesc="Personal information dashboard for your terminal"
arch=('x86_64' 'aarch64' 'armv6h')
@@ -12,9 +12,9 @@ conflicts=("${pkgname%-bin}")
source_x86_64=("https://github.com/wtfutil/wtf/releases/download/v$pkgver/wtf_${pkgver}_linux_amd64.tar.gz")
source_aarch64=("https://github.com/wtfutil/wtf/releases/download/v$pkgver/wtf_${pkgver}_linux_arm64.tar.gz")
source_armv6h=("https://github.com/wtfutil/wtf/releases/download/v$pkgver/wtf_${pkgver}_linux_armv6.tar.gz")
-sha256sums_x86_64=('c61db43db3d51981d91dce13bc3cbd7b2cc0b06579f89351c97065b68e3f0c47')
-sha256sums_aarch64=('7b163480df3e8812c3f628e529e3f19d498987f7c431f52d2712bf22cdc5141b')
-sha256sums_armv6h=('664682136477aa12a0dec40e1708dd244039eea586597e64433de3d85cf9a97b')
+sha256sums_x86_64=('d6a281cb21cd9ee9e8a2bb32e6193358724d26faa879c0c2eeb48f5a8599e017')
+sha256sums_aarch64=('15e668a6bd43d8ddc45172c30caf137720ecfc6dae5665117b81fd891ddb0170')
+sha256sums_armv6h=('5d10b839563e19d9e41bc1aa8a1014a3850f7b7b12144f1660f6af0fd27ccc02')
package() {
cd $(find . -name "wtf_$pkgver_*" -type d | sed 1q)