summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 937a28017437..192f3544fe70 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,21 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
# Contributor: Juan Tascon <juan at horlux dot org>
pkgname=wtfutil-bin
-pkgver=0.35.0
+pkgver=0.36.0
pkgrel=1
pkgdesc="Personal information dashboard for your terminal"
arch=('x86_64' 'aarch64' 'armv6h')
url="https://wtfutil.com"
license=('MPL2')
+depends=('glibc')
provides=("${pkgname%-bin}")
conflicts=("${pkgname%-bin}")
source_x86_64=("https://github.com/wtfutil/wtf/releases/download/v$pkgver/wtf_${pkgver}_linux_amd64.tar.gz")
source_aarch64=("https://github.com/wtfutil/wtf/releases/download/v$pkgver/wtf_${pkgver}_linux_arm64.tar.gz")
source_armv6h=("https://github.com/wtfutil/wtf/releases/download/v$pkgver/wtf_${pkgver}_linux_armv6.tar.gz")
-sha256sums_x86_64=('d6a281cb21cd9ee9e8a2bb32e6193358724d26faa879c0c2eeb48f5a8599e017')
-sha256sums_aarch64=('15e668a6bd43d8ddc45172c30caf137720ecfc6dae5665117b81fd891ddb0170')
-sha256sums_armv6h=('5d10b839563e19d9e41bc1aa8a1014a3850f7b7b12144f1660f6af0fd27ccc02')
+sha256sums_x86_64=('fc3d8a885b85c505d1182000c119896ccfc18d1f8380cd107375a155d7d4cde3')
+sha256sums_aarch64=('7bd66abdfc9a13272e7868b86e12974c621065b95d441a16ddae25bbe41ec526')
+sha256sums_armv6h=('f9aa66ff146277cc85682ba59d1d4db31d0795fefaf67d7f57d8bef95e1e5b87')
package() {
cd $(find . -name "wtf_$pkgver_*" -type d | sed 1q)