summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9981885cefca..3947564f069f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=wxhexeditor
pkgver=0.24
-pkgrel=3
+pkgrel=4
pkgdesc="A free hex editor / disk editor for Linux, Windows and MacOSX"
arch=('i686' 'x86_64')
url="http://www.wxhexeditor.org"
@@ -13,13 +13,16 @@ makedepends=('python')
optdepends=('gksu: For root access support'
'polkit: For root access support')
source=("https://github.com/EUA/wxHexEditor/archive/v$pkgver.tar.gz"
- "01-add-pkexec-support.patch")
+ "01-add-pkexec-support.patch"
+ "02-remove-strange-output.patch")
md5sums=('1b77bddc026e22797fd0e7a82e52cd28'
- 'e62ae9e6b0aac2afdcc41b51cab39272')
+ 'e62ae9e6b0aac2afdcc41b51cab39272'
+ '9f8f2ea86c7cc1d4706ac8c4862cfb51')
prepare() {
cd "$srcdir/wxHexEditor-$pkgver"
patch -Np1 -i "${srcdir}/01-add-pkexec-support.patch"
+ patch -Np1 -i "${srcdir}/02-remove-strange-output.patch"
}
build() {