summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..07ac33f5c4de
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Rafael Fontenelle <rafaelff@gnome.org>
+pkgname=wyslij-po
+pkgver=3.2
+pkgrel=1
+pkgdesc="Submit PO files to the Translation Project"
+arch=('x86_64')
+url="https://wyslij-po.software.gnu.org.ua/"
+license=('GPL')
+depends=('mailutils')
+source=(ftp://download.gnu.org.ua/pub/release/$pkgname/$pkgname-$pkgver.tar.gz{,.sig})
+sha1sums=('26cc5ace2839b653c3da4e71931909cf31ada420'
+ 'SKIP')
+validpgpkeys=('325F650C4C2B6AD58807327A3602B07F55D0C732') #Sergey Poznyakoff <gray@gnu.org>
+
+build() {
+ cd $pkgname-$pkgver
+ ./configure --prefix=/usr --sysconfdir=/etc
+ make
+}
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir/" install
+}
+