summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dc6f9a0f246b..e6d1a6729b4b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Amy Wilson <awils_1 at xsmail dot com>
pkgname="wyvern"
-pkgver="1.1.0"
+pkgver="1.2.0"
pkgrel="1"
pkgdesc="Command-line tool written in rust that is meant to make downloading GOG games and associated activities easier and faster on linux."
arch=("x86_64")
@@ -9,7 +9,7 @@ license=("GPL")
makedepends=("rust")
depends=("curl")
source=("https://git.sr.ht/%7Enicohman/$pkgname/archive/${pkgver}.tar.gz")
-sha256sums=('82819f5099785da4af27bd48aba1943dfed3fd90e07f3a068c77779f01867c55')
+sha256sums=('50385a48ce9c6f4fbb06aa3037d56b8cb4458f7eaf6ed9ff05307ddea93c4d8b')
build() {
cd ${pkgname}-${pkgver}
@@ -20,4 +20,3 @@ package() {
cd ${pkgname}-${pkgver}
install -Dm 755 "target/release/${pkgname}" -t "$pkgdir/usr/bin"
}
-