summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e0a3bc69d91a..bca4c1e2494b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Mees Luten <mees [dot] luten [at] gmail [dot] com>
pkgname=x-band-decoders-git
-pkgver=r23.135216d
+pkgver=r26.ab66418
pkgrel=1
pkgdesc="A project aimed at decoding various X-Band satellites"
arch=('x86_64')
-url="https://github.com/MALuten/L-Band-Decoders"
+url="https://github.com/altillimity/X-Band-Decoders"
license=('GPLv3')
depends=()
makedepends=('libfec-git' 'libcorrect-git' 'git')
provides=()
conflicts=()
replaces=()
-source=("$pkgname"::'git+https://github.com/MALuten/X-Band-Decoders.git')
+source=("$pkgname"::'git+https://github.com/altillimity/X-Band-Decoders.git')
sha256sums=("SKIP")
pkgver() {
@@ -39,5 +39,5 @@ package() {
install -Dm755 ELEKTRO-L\ Decoder/ELEKTRO-L-Decoder "${pkgdir}"/usr/bin/ELEKTRO-L-Decoder
install -Dm755 FengYun\ 3D\ Decoder/FY3DDecoder "${pkgdir}"/usr/bin/FY3DDecoder
install -Dm755 FengYun\ MPT\ Decoder/FengYun-MPT-Decoder "${pkgdir}"/usr/bin/FengYun-MPT-Decoder
+ install -Dm755 FengYun\ MERSI-2\ Decoder/FengYun-MERSI-2-Decoder "${pkgdir}"/usr/bin/FengYun-MERSI-2-Decoder
}
-