summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6509f13bd40a..3c4fc4d50a9c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,27 +1,27 @@
# Maintainer: tuftedocelot <tuftedocelot@fastmail.fm>
# Contributor: Davbo <dave@davbo.org>
pkgname=x3270
-pkgver=3.5ga8
-pkgrel=2
+pkgver=3.5ga11
+pkgrel=1
pkgdesc="An IBM 3270 terminal emulator for the X Window System"
arch=('i686' 'x86_64')
url="http://x3270.bgp.nu/"
license=('BSD' 'MIT')
-depends=('openssl' 'libxaw' 'xorg-mkfontdir')
-makedepends=('imake' 'openssl' 'libx11' 'libxaw' 'libxt' 'xbitmaps' 'tcl' 'mingw-w64-gcc' 'xorg-bdftopcf')
+depends=('openssl' 'libxaw' 'xorg-mkfontdir' 'tcl')
+makedepends=('imake' 'openssl' 'libx11' 'libxaw' 'libxt' 'xbitmaps' 'xorg-bdftopcf')
backup=(etc/x3270/ibm_hosts)
install=x3270.install
source=(http://downloads.sourceforge.net/sourceforge/x3270/suite3270-$pkgver-src.tgz
x3270.desktop)
-sha256sums=('04d98c2644d8acc3b0089f85558074623500bc194c41609298b344b6e5d905d2'
+sha256sums=('1bedcacad09b1e250c28682c7935b1730fd8cefcc5f7d1b373541dee2cb7f2e7'
'bb3f1a301ca4f6d6d4f4cafe451945a55a9af7995d712a0f314fc58dfb16da6f')
build() {
cd $srcdir/suite3270-${pkgver:0:3}
./configure --prefix=/usr --bindir=/usr/bin --sysconfdir=/etc --with-fontdir=/usr/share/fonts/3270
- make || return 1
+ make unix || return 1
}
package() {