summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bfa26856c16b..f23988e8cb2d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,11 @@ makedepends_x86_64=('gcc-multilib' 'lib32-gcc-libs')
source=("$pkgname::git+https://github.com/FWGS/hlsdk-xash3d")
_args="--enable-goldsrc-support \
---build-type=release"
+--build-type=release \
+--enable-voicemgr \
+--enable-lto \
+--enable-poly-opt \
+--strip"
if [ $CARCH == "x86_64" ]; then
_args+=" --libdir=/usr/lib32"