summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 13622939d226..1963890e41e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
# Maintainer: goetzc
+# Contributor: Nicola Revelant <nicolarevelant@outlook.com>
# Contributor: Philip Goto <philip.goto@gmail.com>
# Contributor: grimi
pkgname=xcursor-breeze
epoch=1
-pkgver=5.21.1
+pkgver=6.0.4
pkgrel=1
-pkgdesc="Breeze cursor theme (KDE Plasma 5). This package is for usage in non-KDE Plasma desktops."
+pkgdesc="KDE Plasma 6 'Breeze' cursor theme. This package is for usage in non-KDE Plasma desktops."
arch=('any')
-url="https://www.kde.org"
-license=('GPL')
+url="https://kde.org/plasma-desktop"
+license=('GPL-2.0-or-later')
depends=('libxcursor')
conflicts=('breeze')
source=("http://download.kde.org/stable/plasma/${pkgver}/breeze-${pkgver}.tar.xz")
+b2sums=('1e54faf316cf5820bd5103b82034931c9ad15538d95ac9962cb6a00268ae0363446276e398bd46c471b0b8236bcafe1cb69d316fd6f8a9fce5e31d5cc67cf70f')
package() {
- install -dm755 "$pkgdir"/usr/share/icons/
- cp -r "$srcdir"/breeze-${pkgver}/cursors/Breeze/Breeze/ "$pkgdir"/usr/share/icons/
- cp -r "$srcdir"/breeze-${pkgver}/cursors/Breeze_Snow/Breeze_Snow/ "$pkgdir"/usr/share/icons/
+ install -dm755 "$pkgdir/usr/share/icons/"
+ cp -r "$srcdir/breeze-${pkgver}/cursors/Breeze/Breeze/" "$pkgdir/usr/share/icons/"
+ cp -r "$srcdir/breeze-${pkgver}/cursors/Breeze_Light/Breeze_Light/" "$pkgdir/usr/share/icons/"
}
-
-sha256sums=('65d95562489f2dc66240b690882f467a4a7990885fd7185337a5006709d3b7f5')