summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71f667fc9e62..3c52a2c92087 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,24 +2,24 @@
pkgname=xcursor-lliurex
pkgver=20120801
-pkgrel=1
+pkgrel=2
pkgdesc="A cursor theme inspirated on oxygen theme, but drawn from the scratch."
arch=('any')
url="http://gnome-look.org/content/show.php/Lliurex+cursors?content=153068"
license=('GPL')
depends=('libxcursor')
-source=("${pkgname}-${pkgver}.tar.xz::http://gnome-look.org/CONTENT/content-files/153068-lliurex-cursors.tar.xz")
-md5sums=('1a22fb7cda1ba4aff50c9e48d2a3ce88')
+source=("${pkgname}-${pkgver}.tar.xz::https://dl.opendesktop.org/api/files/download/id/1460735232/153068-lliurex-cursors.tar.xz")
+sha1sums=('711e535b3e088b2c83bd9627a667724f488be50a')
package() {
mv lliurex{-cursors,}
sed "s/lliurex-cursors/Lliurex/" -i lliurex/index.theme
- find lliurex/ -type f -not -name "*~" \
- -exec install -Dm644 "{}" "${pkgdir}/usr/share/icons/{}" \;
+ find lliurex/ -type f \
+ -exec install -Dm644 "{}" "${pkgdir}/usr/share/icons/{}" \;
find lliurex/ -type l \
- -exec cp -d "{}" "${pkgdir}/usr/share/icons/{}" \;
+ -exec cp -d "{}" "${pkgdir}/usr/share/icons/{}" \;
}
-# vim:set ts=2 sw=2 et:
+# vim:set ts=2 sw=2 sts=2 et: