summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..430c0ffb09f4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Brian Bidulock <bidulock@openss7.org>
+
+pkgname=xde-ctools
+pkgver=1.0
+pkgrel=1
+pkgdesc="X Desktop Environment C-language tools"
+arch=('i686' 'x86_64')
+url="https://github.com/bbidulock/xde-ctools"
+license=('GPL')
+depends=('libsm' 'libwnck+' 'gtk2')
+source=("https://github.com/bbidulock/xde-ctools/releases/download/${pkgver}/${pkgname}-${pkgver}.tar.xz")
+md5sums=('94a34c72f9b5df8b5c54a07add5fcc24')
+
+build() {
+ cd $pkgname-$pkgver
+ ./configure --prefix=/usr --sysconfdir=/etc
+ make V=0
+}
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}
+
+