summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b209095ae353..114e9548ab3f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
# Contributor: Luke R. <g4jc@openmailbox.org> GPG: rsa4096/3EAE8697
pkgname=xdgmenumaker
-pkgver=1.6
-pkgrel=2
+pkgver=2.0
+pkgrel=1
pkgdesc="A command line tool that generates XDG menus for several window managers"
-url="https://github.com/gapan/$pkgname"
+url="https://github.com/gapan/${pkgname}"
arch=('any')
license=('GPL3')
depends=('python-pyxdg' 'python-gobject' 'gtk3')
optdepends=('txt2tags: for manpages' 'python-pillow: for restricting icon size')
-source=("${pkgname}-${pkgver}::https://github.com/gapan/${pkgname}/archive/${pkgver}.tar.gz")
-md5sums=('4194aaa4074d938a54d0c9c853c0b4e1')
+source=("${pkgname}-${pkgver}::${url}/archive/${pkgver}.tar.gz")
+md5sums=('ee9111404d96e0ec086db69fbf0ae48f')
build() {
cd "$pkgname-$pkgver"