summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 247837d47865..9eacb443d954 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,20 +14,20 @@ depends=('hicolor-icon-theme')
options=(!strip)
source=(
"${_apppkg}::https://felenasoft.com/xeoma/downloads/latest/linux/xeoma_linux64.tgz"
- "xeoma.png"
+ "xeoma-client.png"
"xeoma-client.desktop"
"LICENSE"
)
sha256sums=('86c0003273468807acc7accd4ab958e374d73a4744e4b3bb0e1dff954e708df8'
'bd0ab0967b483b6d10fbeff18d7e1bd023ce477b8809a586d89741da34a0cffc'
- '255e61104289aa3b7701d93b64505eca04983c8939cd05a148c3bc6417935a96'
+ '1ae7f611c6261b8034974081e42bf2fdee3e5ba47afc7364e2ee8e9b5ef8910e'
'c76a128f1662d5ca08693dd84e7da892942eaa3d61c0935188a9d32a5e755dfb')
package() {
# Create Directories
install -d "${pkgdir}/usr/bin"
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/$pkgname/LICENSE"
- install -Dm644 xeoma.png "${pkgdir}/usr/share/icons/hicolor/256x256/xeoma.png"
+ install -Dm644 xeoma-client.png "${pkgdir}/usr/share/icons/hicolor/256x256/apps/xeoma-client.png"
install -Dm644 xeoma-client.desktop "${pkgdir}/usr/share/applications/$_shortname.desktop"
install -Dm755 "${srcdir}/$_appfile" "${pkgdir}/opt/${_shortname}/${_shortname}.app"