summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b95af9491c15..f3c197feacbe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alexey Rochev <equeim@gmail.com>
pkgname='xfce4-alsa-plugin'
-pkgver=0.2.1
+pkgver=0.3.0
pkgrel=1
pkgdesc='Simple ALSA volume control for xfce4-panel'
url='https://github.com/equeim/xfce4-alsa-plugin'
@@ -10,11 +10,11 @@ license=('GPL3')
depends=('alsa-lib' 'xfce4-panel')
makedepends=('vala' 'gettext' 'meson')
source=("${url}/archive/${pkgver}.tar.gz")
-sha256sums=('09605eacb40c2f22b3c9b92440f705e54fb79be5c9319a467d40d378f17ce2d4')
+sha256sums=('e7c6aa6e65ce70764f2b8815445dd4be16f2c8aeee4971e9d7e1c66a44db7bbe')
build() {
- arch-meson "${pkgname}-${pkgver}" build -Dgtk3=true
- ninja -C build
+ arch-meson "${pkgname}-${pkgver}" build
+ meson compile -C build
}
package() {