summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 8 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1ade1dcdc2ca..2d53c1ae7ed1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
-# Maintainer: nsz32 <nszabo2 at gmail dot com>
+# Maintainer : hayao@fascode.net
+# Contributer: nsz32 <nszabo2 at gmail dot com>
-pkgname=xfce4-docklike-plugin-git
-pkgver=20200904
+pkgname="xfce4-docklike-plugin"
+pkgver=0.2.0
pkgrel=1
pkgdesc='A modern, docklike, minimalist taskbar for XFCE'
arch=('i686' 'x86_64')
@@ -10,25 +11,20 @@ license=('GPL3')
depends=('xfce4-panel>=4.4' 'libwnck3' 'libxfce4ui' 'gtk3' 'cairo' 'glib2')
makedepends=('git' 'xfce4-dev-tools' 'intltool')
-source=(git://github.com/nsz32/docklike-plugin)
+source=("https://github.com/davekeogh/xfce4-docklike-plugin/archive/v${pkgver}.zip")
sha512sums=('SKIP')
-pkgver() {
- cd "${srcdir}/docklike-plugin"
- git log -1 --format="%cd" --date=short | sed 's|-||g'
-}
-
prepare() {
- cd "${srcdir}/docklike-plugin"
+ cd "${srcdir}/xfce4-docklike-plugin-${pkgver}"
./autogen.sh
}
build() {
- cd "${srcdir}/docklike-plugin"
+ cd "${srcdir}/xfce4-docklike-plugin-${pkgver}"
make
}
package() {
- cd "${srcdir}/docklike-plugin"
+ cd "${srcdir}/xfce4-docklike-plugin-${pkgver}"
make DESTDIR="${pkgdir}" install
}