summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 2 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 33d66b5d7314..75049529d7cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ arch=('i686' 'x86_64')
url='https://github.com/nsz32/docklike-plugin'
license=('GPL3')
depends=('xfce4-panel>=4.4' 'libwnck3' 'libxfce4ui' 'gtk3' 'cairo' 'glib2')
-makedepends=('git' 'xfce4-dev-tools')
+makedepends=('git' 'xfce4-dev-tools' 'intltool')
source=(git://github.com/nsz32/docklike-plugin)
sha512sums=('SKIP')
@@ -30,9 +30,5 @@ build() {
package() {
cd "${srcdir}/docklike-plugin"
- mkdir -p "${pkgdir}/usr/lib/xfce4/panel/plugins"
- mkdir -p "${pkgdir}/usr/share/xfce4/panel/plugins"
-
- cp -f src/.libs/libdocklike.so "${pkgdir}/usr/lib/xfce4/panel/plugins/"
- cp -f docklike.desktop "${pkgdir}/usr/share/xfce4/panel/plugins/"
+ make DESTDIR="${pkgdir}" install
}