summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 56ef49062122..95bd03c9fc29 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,22 +2,22 @@
_pkgname=xfce4-panel-profiles
pkgname=${_pkgname}-git
-pkgver=1.0.8+0+gfc8e139
+pkgver=1.0.10+10+g8b086a7
pkgrel=1
pkgdesc="Simple application to manage Xfce panel layouts"
-arch=('any')
+arch=('x86_64' 'i686' 'armv7h' 'aarch64')
url="https://launchpad.net/xfpanel-switch"
license=('GPL3')
depends=('xfce4-panel' 'gtk3' 'python-gobject')
makedepends=('intltool' 'git')
conflicts=('xfpanel-switch' "${_pkgname}")
provides=("${_pkgname}=${pkgver%%+*}")
-source=("git://git.xfce.org/apps/xfce4-panel-profiles")
+source=("${_pkgname}::git+https://gitlab.xfce.org/apps/${_pkgname}")
sha256sums=('SKIP')
pkgver() {
cd "${srcdir}/${_pkgname}"
- git describe --long --tags | sed -r "s:^${_pkgname}-::;s/-/+/g"
+ git describe --long --tags | sed -r "s:^${_pkgname}.::;s/^v//;s/^xfce-//;s/-/+/g"
}
build() {