summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0090f08ce6e9..55bb8b8a0a6e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
+# Maintainer: Alexander Schnaidt <alex.schnaidt@gmail.com>
# Original Contributor: Gareth R <newtackdesign@gmail.com>
# Contributor: Simon K <simon@booya.at>
-# Maintainer: James Duley <jagduley gmail>
+# Contributor: James Duley <jagduley gmail>
pkgname=xflr5
-pkgver=6.12
+pkgver=6.39
pkgrel=1
pkgdesc="An analysis tool for airfoils, wings and planes operating at low Reynolds Numbers."
arch=('i686' 'x86_64')
url="http://xflr5.sourceforge.net/xflr5.htm"
license=('GPL')
depends=('qt5-base')
-makedepends=()
-source=("http://download.sourceforge.net/${pkgname}/${pkgname}-${pkgver}_src.tar.gz")
-md5sums=('80dbf8b7a828c8728c3748a8f4c5ac00')
+source=("https://downloads.sourceforge.net/project/xflr5/${pkgver}/xflr5_v${pkgver}_src.tar.gz")
+sha256sums=('40e2280060d71604c2e6b22fa4b793f8b092118c7702e6e03e05cc3621aa34ed')
build() {
cd "$srcdir/${pkgname}"
@@ -23,5 +23,6 @@ build() {
package() {
cd "$srcdir/${pkgname}"
make INSTALL_ROOT="$pkgdir" install
+ rm -rf "$pkgdir"/usr/lib/
}