summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9252c70c7058..c74bfd38d2ab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,25 +2,25 @@
# Maintainer: ThanosApostolou <thanosapostolou@outlook.com>]
pkgname=xgraph-bin
-pkgver=4.30
-pkgrel=3
+pkgver=4.38
+pkgrel=1
pkgdesc="XGRAPH is a general purpose x-y data plotter with interactive buttons for panning, zooming, printing, and selecting display options."
arch=('i686' 'x86_64')
url="http://www.xgraph.org/"
license=('custom')
-depends=('libx11')
+depends=('gtk2' 'libx11')
optdepends=('netpbm')
conflicts=('xgraph')
-source_i686=("http://www.xgraph.org/linux/xgraph_4.30_linux32.tar.gz")
-source_x86_64=("http://www.xgraph.org/linux/xgraph_4.30_linux64.tar.gz")
-sha256sums_i686=('3f40da078c83f2ee8928211864f6aad000c833c63ffacc15b933d557695a084f')
-sha256sums_x86_64=('4c7dd6468fb310899d4adc7b9f4dda4c329ac6f9a3bc7051fde307fa8878567b')
+source_i686=("http://www.xgraph.org/linux/xgraph_4.38_linux32.tar.gz")
+source_x86_64=("http://www.xgraph.org/linux/xgraph_4.38_linux64.tar.gz")
+sha256sums_i686=('a117e5c47d362ed372ca6232f1777a4e475199960a0dcb5f1b526902a18783c2')
+sha256sums_x86_64=('0905f51ac5699366077f62d0f797bb84bbd62c1ddd67ee825f7809d2b60f1f61')
package() {
if test "$CARCH" == x86_64; then
- _folder="XGraph4.30_linux64"
+ _folder="XGraph4.38_linux64"
elif test "$CARCH" == i686; then
- _folder="XGraph4.30_linux32"
+ _folder="XGraph4.38_linux32"
fi
cd $srcdir/${_folder}
install -Dm755 ./bin/xgraph "$pkgdir/usr/bin/xgraph"