summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb6d1e9a3632..1b6cacdbe041 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# $Id$
# Maintainer: John K. Luebs <jkluebs@luebsphoto.com>
pkgname=xiccd
-pkgver=0.2.4
+pkgver=0.3.0
pkgrel=1
pkgdesc="Simple bridge between colord and X"
arch=(i686 x86_64)
@@ -9,7 +9,7 @@ url="https://github.com/agalakhov/xiccd"
license=(GPL)
depends=(colord libxrandr)
source=(https://github.com/agalakhov/${pkgname}/archive/v${pkgver}.tar.gz)
-sha256sums=('9bf45ade74fad4fa1509769e3111cbc921b2651acfceea144e7bb07b69bbf7bd')
+sha256sums=('94dbe352ad3043079fa5edd8150318ec88f1dc87b75f69b1fced8ce2981c36a9')
build() {
cd $pkgname-$pkgver
@@ -17,7 +17,7 @@ build() {
aclocal
autoconf
automake --add-missing --foreign --force --copy
- ./configure --prefix=/usr
+ ./configure --prefix=/usr --sysconfdir=/etc
make
}