summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ebaf3cde34d..566ff64ba53a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,5 +19,5 @@ build() {
package() {
cd "$srcdir/$pkgname-$pkgver"
install -Dm 644 "LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
- install -Dm 755 "target/release/$pkgname" "$pkgdir/usr/bin/$pkgname"
+ install -Dm 755 -t "$pkgdir/usr/bin" "target/release/$pkgname"{,-client}
}